Email notifications not working
Incident Report for Covesting
Resolved
This incident has been resolved.
Posted Oct 16, 2018 - 19:42 UTC
Update
The issue has now been resolved and the platform is back to normal operations.

Users may receive pending email notifications that have been delayed.
For new account registration or password reset requests, it is likely the confirmation/reset link has now expired due to this delay. If applicable, we recommend you re-register with the same email to receive a new confirmation link, or perform a password reset again.

Thank you for your patience.
Posted Oct 16, 2018 - 19:41 UTC
Identified
We have identified an issue with system email notifications. We are currently working to resolve this issue.

Until the issue is resolved users will not receive email notifications from their Covesting account. This affects new registration confirmation emails, password reset emails, login notifications, and other system emails.

Other platform functions are not affected.

Users can stay up to date via https://status.covesting.io/ throughout the maintenance.
Thank you for your patience.
Posted Oct 16, 2018 - 15:41 UTC
This incident affected: Covesting Platform.