Service Disruption
Incident Report for Covesting
Resolved
The incident has been resolved. The platform is back to normal operations.
Thank you for your patience.
Posted Feb 12, 2019 - 22:13 UTC
Investigating
Covesting platform experiences service disruption currently. We are investigating the issue and will resolve it shortly
Posted Feb 12, 2019 - 21:55 UTC
This incident affected: Covesting Platform, Websockets API, Bitcoin Deposits & Withdrawals, and Ethereum Deposits & Withdrawals.