We have finished the scheduled maintenance of Covesting platform. The platform is back to normal operations now. Thank you for your patience.
Posted Feb 11, 2020 - 17:21 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 11, 2020 - 10:01 UTC
Scheduled
Dear Covesting users, Covesting will undergo scheduled maintenance on February 11th, 2020. The maintenance will start at 11:00 UTC and may take up to 8 hours. During the maintenance period Covesting users will not be able to login their accounts. Stay up to date via https://status.covesting.io/ prior to and throughout the maintenance.
Posted Feb 11, 2020 - 07:48 UTC
This scheduled maintenance affected: Covesting Platform, Websockets API, Bitcoin Deposits & Withdrawals, and Ethereum Deposits & Withdrawals.