Planned maintenance on September 10th, 2018
Incident Report for Covesting
Resolved
This incident has been resolved.
Posted Sep 10, 2018 - 15:44 UTC
Monitoring
The maintenance has finished. The platform is back to normal operations.
Thank you for your patience.
Posted Sep 10, 2018 - 14:23 UTC
Identified
Covesting will undergo planned maintenance on September 10th, 2018 between 12-14:00 UTC.

All trading history and statistics will be reset on beta testers accounts.
During maintenance some platform features may be temporarily unavailable.

Users can stay up to date via https://status.covesting.io/ throughout the maintenance.

Thank you for your patience.
Posted Sep 10, 2018 - 12:29 UTC
This incident affected: Covesting Platform, Websockets API, Bitcoin Deposits & Withdrawals, and Ethereum Deposits & Withdrawals.