Services Not Accessible Temporarily
Incident Report for Covesting
Resolved
The incident has been resolved. The platform is back to normal operations.
Thank you for your patience.
Posted 2 months ago. Feb 09, 2019 - 10:43 UTC
Investigating
Covesting services are not accessible to the users currently. The platform is under maintenance now, we are investigating the issue. The platform should be back online shortly
Posted 2 months ago. Feb 09, 2019 - 08:45 UTC
This incident affected: Covesting Platform, Websockets API, Bitcoin Deposits & Withdrawals, and Ethereum Deposits & Withdrawals.