Maintenance on October 4th, 2018
Incident Report for Covesting
Resolved
The platform is fully operational
Posted Oct 04, 2018 - 12:55 UTC
Monitoring
The maintenance has finished. The platform is back to normal operations.
Thank you for your patience.
Posted Oct 04, 2018 - 12:17 UTC
Identified
Covesting platform is currently undergoing maintenance.
During the maintenance sign in into platform will be temporarily unavailable.

Users can stay up to date via https://status.covesting.io/ throughout the maintenance.

Thank you for your patience.
Posted Oct 04, 2018 - 08:59 UTC
This incident affected: Covesting Platform, Websockets API, Bitcoin Deposits & Withdrawals, and Ethereum Deposits & Withdrawals.