Planned maintenance on November 9th, 2018
Incident Report for Covesting
Resolved
The maintenance has finished. The platform is back to normal operations.
Thank you for your patience.
Posted Nov 09, 2018 - 17:12 UTC
Update
The maintenance is in progress
Posted Nov 09, 2018 - 16:50 UTC
Identified
Covesting is undergoing planned maintenance on November 9th, 2018 between 16:30-17:15 UTC.

All trading history, balances, and portfolio statistics will be reset on beta testers and trading contest accounts.
During maintenance some platform features may be unavailable.

Users can stay up to date via https://status.covesting.io/ throughout the maintenance.

Thank you for your patience.
Posted Nov 09, 2018 - 16:30 UTC
This incident affected: Covesting Platform, Websockets API, Bitcoin Deposits & Withdrawals, and Ethereum Deposits & Withdrawals.